Search engine not indexing new conversations
Incident Report for Front
Resolved
The backlog of messages has been re-indexed and should now be available to search.
Posted 6 months ago. Nov 13, 2017 - 12:58 UTC
Identified
We have identified the issue and fixed it.
We are now re-indexing the conversations that were not properly indexed.
Posted 7 months ago. Nov 13, 2017 - 10:19 UTC
Investigating
We are currently investigating an issue causing some conversations to not be properly indexed by our search engine.
Posted 7 months ago. Nov 13, 2017 - 09:41 UTC