Message delivery issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 12:03 UTC
Monitoring
The fix has been deployed, we're monitoring before resolution.
Posted Aug 02, 2022 - 11:51 UTC
Identified
We have identified the issue and a fix is being deployed.
Posted Aug 02, 2022 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 11:24 UTC
Update
We are getting reports of stuck deliveries for other message types. We are still investigating.
Posted Aug 02, 2022 - 11:14 UTC
Investigating
Emails sent using SMTP channels are stuck sending. This does not impact Gmail and O365 channels.
We are currently investigating.
Posted Aug 02, 2022 - 10:49 UTC
This incident affected: App, SMTP (non-Gmail / O365), Gmail, O365, Facebook, Twitter, Twilio, Smooch, Intercom, Talkdesk, Front chat, and Analytics.