Currently experiencing issues with Front Chat
Incident Report for Front
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 03, 2018 - 20:06 UTC
Monitoring
We are currently monitoring the situation but Chat is back to normal
Posted 13 days ago. Jul 03, 2018 - 19:16 UTC
Investigating
Our team is actively looking into this.
Posted 13 days ago. Jul 03, 2018 - 18:55 UTC
This incident affected: Front chat.