Search is affected for some customers in [us-west-1][by_company_00009]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 20:21 UTC
Update
Searching functionality is recovering.
We're still working through a backlog of messages to index.
Posted Aug 08, 2022 - 19:56 UTC
Identified
We found the root cause of the issue and are working on resolving it.
Posted Aug 08, 2022 - 19:44 UTC
Investigating
We're currently investigating search delays and search unavailability for some customers.
Posted Aug 08, 2022 - 19:18 UTC
This incident affected: Search engine.