Delays in real time updates
Incident Report for Front
Resolved
Everything should now be back to normal.
Posted 3 months ago. Apr 15, 2019 - 21:21 UTC
Monitoring
Front is back to normal. We are monitoring.
Posted 3 months ago. Apr 15, 2019 - 20:56 UTC
Investigating
We are currently investigating an issue with our real time event infrastructure in the US region.
Posted 3 months ago. Apr 15, 2019 - 20:02 UTC
This incident affected: App, Real time events, and Push notifications.