Degraded Performance when Searching for Recent Conversations
Incident Report for Front
Resolved
The incident is now resolved. Search result performance has recovered.
Posted 5 months ago. Dec 29, 2018 - 00:06 UTC
Identified
We have identified the root cause and are working on restoring service performance
Posted 5 months ago. Dec 29, 2018 - 00:00 UTC
Investigating
We are investigating an issue with our search indexing processes. Search results for recent conversations may be delayed.
Posted 5 months ago. Dec 28, 2018 - 23:48 UTC
This incident affected: Search engine.