[us-west-1] [by_company_00016] Elevated Failure Rate with Sending and Importing Conversations
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Users will continue to experience some delays in sending and importing conversations but we expect the situation to improve.
Posted Jun 29, 2021 - 21:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 20:23 UTC
Identified
We are experiencing elevated failure rates (and delays) in sending and importing conversations for customers in one database shard. Only customers on this database are affected.
Posted Jun 29, 2021 - 20:23 UTC
This incident affected: SMTP (non-Gmail / O365), Gmail, Twilio, Smooch, Talkdesk, and Front chat.