Delays in conversation load times + sending messages
Incident Report for Front
Resolved
The delays have been resolved and everything should be real-time again.
Posted 7 months ago. Mar 06, 2018 - 23:25 UTC
Investigating
Some customers have reported delays in loading conversations, and delays in sending and receiving messages via Front.
Posted 7 months ago. Mar 06, 2018 - 22:30 UTC