We are experiencing issues with the Office365 API. [office365]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 15:09 UTC
Update
Authentication and subscriptions to Office365 channels are still affected by the previous Office API outage.
The services for receiving and sending email have recovered.
Posted Oct 01, 2020 - 14:43 UTC
Update
The Office365 API is still recovering. A portion of the messages have been processed but there are still delays in Office365 channels.
We are working on making sure that every message sent during the outage is correctly being delivered
Posted Oct 01, 2020 - 12:44 UTC
Monitoring
The Office365 API is recovering. We are working on making sure that every message sent during the outage is correctly being delivered.
Posted Oct 01, 2020 - 08:35 UTC
Update
The outage on Office365 API is still ongoing, causing delays in messages sent from / received to Office365 channels.
These messages will appear in Front once the incident is resolved on Microsoft's side.
Posted Oct 01, 2020 - 07:46 UTC
Identified
An outage on the Office365 API is causing delays in messages sent from / received to Office365 channels.
Posted Oct 01, 2020 - 07:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2020 - 06:59 UTC
This incident affected: O365.