Increased latencies
Incident Report for Front
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 28, 2018 - 10:15 UTC
Monitoring
The latency is back to normal level, we are monitoring the situation.
Posted 23 days ago. Sep 28, 2018 - 09:11 UTC
Investigating
We are investigating increase latency on the application that make the whole application slow to answer on user actions.
Posted 23 days ago. Sep 28, 2018 - 08:47 UTC
This incident affected: App.