Investigating Search Availability Issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 20:20 UTC
Monitoring
Access to search functionality is restored. We are continuing to monitor.
Posted Nov 06, 2020 - 20:11 UTC
Identified
The issue has been identified and is currently being mitigated. [us-west-1]
Posted Nov 06, 2020 - 19:58 UTC
Investigating
We are currently investigating issues accessing search functionality. [us-west-1]
Posted Nov 06, 2020 - 19:54 UTC
This incident affected: Search engine.