[eu-west-1][by_company_00005] Slowdowns for some EU customers
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 01:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 01:47 UTC
Monitoring
Our system is recovering. Expect slight delays in sending messages, real time events, email imports, and analytics.
Posted Sep 02, 2021 - 01:44 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 01:32 UTC
This incident affected: App, Real time events, API and integrations, Push notifications, SMTP (non-Gmail / O365), Gmail, O365, Twilio, Transactional emails, and Analytics.