Front is unable to load [us-west-1][by_company_00001]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 03:55 UTC
Monitoring
Front should load again.
We're working through a backlog of messages to import.
Posted Dec 08, 2020 - 03:33 UTC
Identified
We've identified the root cause of the issue and are working on fixing it
Posted Dec 08, 2020 - 02:52 UTC
Investigating
We're currently investigating an issue with one database.
Only customers on this database are affected.
Posted Dec 08, 2020 - 02:50 UTC
This incident affected: App.