General slowdown in US datacenter
Incident Report for Front
Resolved
The search results should now be up-to-date.
Posted about 1 year ago. Sep 11, 2017 - 13:11 UTC
Monitoring
App performance is back to normal.
Our search results are still delayed and we are working to get that back up-to-date.
Posted about 1 year ago. Sep 11, 2017 - 12:06 UTC
Identified
We have identified the root cause as coming from just a handful of conversations.
We are currently working on a fix.
Posted about 1 year ago. Sep 11, 2017 - 11:44 UTC
Investigating
We are currently looking into a slowdown of the app across the board in our US datacenter.
We will update this within the next 10 minutes are we know more.
Posted about 1 year ago. Sep 11, 2017 - 11:20 UTC