Issues in European data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 13:36 UTC
Monitoring
The application is able to load conversations and we are actively monitoring the situation.
Posted Jul 14, 2020 - 13:28 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 13:16 UTC
Investigating
We are aware of issue loading Front or conversations.
Our cloud provider (AWS) is currently having issues in this region and we are working with them for a resolution.
Posted Jul 14, 2020 - 13:15 UTC
This incident affected: App.