Degraded performance for Push notifications
Incident Report for Front
Resolved
The notification issue is now resolved.
Posted 24 days ago. Nov 16, 2018 - 18:37 UTC
Investigating
A downstream provider is experiencing an outage, which is causing delays to deliver notifications to iOS and Android devices.
Posted 24 days ago. Nov 16, 2018 - 16:18 UTC
This incident affected: Push notifications.