Front Chat widget unavailable
Incident Report for Front
Resolved
We reverted to the previous version of our Chat and everything is back to normal
Posted 5 months ago. Jul 21, 2018 - 14:19 UTC
Investigating
We are investigating a problem causing our Chat widget to be unavailable.
Posted 5 months ago. Jul 21, 2018 - 14:16 UTC
This incident affected: Front chat.