Delays: API and conversation load time
Incident Report for Front
Resolved
Failover is complete. Everything is back to normal.
Posted 9 months ago. Sep 13, 2017 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 13, 2017 - 18:53 UTC
Identified
We are switching to our secondary infrastructure. We expect ~1 min unavailability.
Posted 9 months ago. Sep 13, 2017 - 18:46 UTC
Update
We are experiencing some delays with our API and the time it takes conversations to load.
Posted 9 months ago. Sep 13, 2017 - 18:44 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 13, 2017 - 18:44 UTC