Outbound emails are not being sent for inboxes that rely on our Sendgrid infrastructure
Incident Report for Front
Resolved
This incident has been resolved.
Posted 12 months ago. Mar 05, 2018 - 22:43 UTC
Monitoring
We have restored service with help from Sendgrid and are monitoring the situation.
Posted 12 months ago. Mar 05, 2018 - 22:26 UTC
Identified
We have identified the issue and are working with Sendgrid on restoring service. We will provide more details as soon as we can.
Posted 12 months ago. Mar 05, 2018 - 21:12 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Mar 05, 2018 - 21:02 UTC