We are experiencing issues with the Gmail API. [gmail]
Incident Report for Front
Resolved
We have finished retrieving all missing emails.
Posted Oct 08, 2020 - 14:22 UTC
Update
The Gmail API seems to be recovering. We are retrieving emails that arrived during the outage.
Posted Oct 08, 2020 - 14:02 UTC
Identified
An outage on the Gmail API is causing delays in messages sent from / received to Gmail channels.
Google is currently working to mitigate by rolling back a configuration change.
Posted Oct 08, 2020 - 13:36 UTC
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 13:32 UTC
This incident affected: Gmail.