[us-west-1][cell-00033] Delays accessing the application and processing incoming messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 17:06 UTC
Update
A fix has been deployed and we are currently monitoring the situation
Posted Oct 28, 2021 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 16:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 16:27 UTC
Investigating
Some customers in the US are currently experiencing slowness and delays
Posted Oct 28, 2021 - 16:23 UTC
This incident affected: App, Real time events, API and integrations, and Push notifications.