Search is affected for some customers in [us-west-1][by_company_00009]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 19:12 UTC
Monitoring
Search functionalities should be working again.
We're still working through a backlog of messages that we received during the duration of the issue.
Posted Aug 15, 2022 - 19:02 UTC
Update
We have identified the root cause of the issue and our engineering team is actively working on bringing the search functionality back
Posted Aug 15, 2022 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 18:23 UTC
This incident affected: Search engine.