Delays processing updates for inbox counters
Incident Report for Front
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 06, 2019 - 21:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Oct 06, 2019 - 21:19 UTC
Investigating
We are currently investigating this issue.
Posted 7 days ago. Oct 06, 2019 - 21:15 UTC