Contacts manager may not load for some customers
Incident Report for Front
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 19:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 19:28 UTC
Identified
We have identified the root cause and the team is working on a fix.
Posted Mar 18, 2021 - 19:06 UTC
Update
We have received reports that the contact manager does not load for some customers. We are also aware of issues with contacts autocomplete in the composer.
Posted Mar 18, 2021 - 19:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2021 - 19:01 UTC
This incident affected: App.