Delays in inbound messages in our US data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 16, 2019 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 16, 2019 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jan 16, 2019 - 18:15 UTC
This incident affected: App.