Delays in updating data in our search engine [us-west-1][no_cell]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 00:36 UTC
Monitoring
Conversation search is now back to normal.
Posted Apr 25, 2022 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 17:02 UTC
Investigating
Customers will not be able to search for new conversations in the last 30 minutes
Posted Apr 25, 2022 - 16:32 UTC
This incident affected: Search engine.