High latency on Analytics
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 15:54 UTC
Update
Analytics latency is back to normal [us-west-1]
Posted Oct 22, 2020 - 15:53 UTC
Investigating
We are experiencing higher than usual Analytics load time. [us-west-1]
Posted Oct 22, 2020 - 15:32 UTC
This incident affected: Analytics.