Issues with our search component in US.
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 02, 2019 - 16:58 UTC
Monitoring
Search is back to normal. We are continuing to monitor.
Posted 5 months ago. Apr 02, 2019 - 16:24 UTC
Investigating
We are currently investigating an issue with search slowing down in the US region.
Posted 5 months ago. Apr 02, 2019 - 16:13 UTC
This incident affected: Search engine.