Some Gmail inboxes offline
Incident Report for Front
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 07:19 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 24, 2019 - 07:19 UTC
Update
We are continuing to monitor the affected channels and are in contact with Google support regarding the issue.

Issues may be encountered when attempting to connect or authenticate Gmail channels. A mitigation is in place, however if a channel remains offline it may be necessary to reauthorize the attached gmail account:

For individual inboxes, please have the individual refresh the app, and then go to Settings > My inboxes > click on the inbox that needs to be reauthorized > there should be a Reauthorize button. Click Reauthorize to fix.

For team inboxes, please have an admin refresh the app, and then go to Settings > Inboxes > click on the inbox that needs to be reauthorized > there should be a Reauthorize button. Click Reauthorize to fix.
Posted 3 months ago. Jun 22, 2019 - 00:02 UTC
Monitoring
A mitigation fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 21, 2019 - 18:21 UTC
Update
The root cause is persistent API errors from Google and we have an open support thread with them.

We are exploring several mitigation options on our end. In the meantime, if you are experiencing the issue, you can manually reauthorize your inboxes or have your teammates reauthorize them.

For individual inboxes, please have the individual refresh the app, and then go to Settings > My inboxes > click on the inbox that needs to be reauthorized > there should be a Reauthorize button. Click Reauthorize to fix.

For team inboxes, please have an admin refresh the app, and then go to Settings > Inboxes > click on the inbox that needs to be reauthorized > there should be a Reauthorize button. Click Reauthorize to fix.
Posted 3 months ago. Jun 21, 2019 - 17:30 UTC
Identified
We're experiencing an elevated number of Gmail inboxes being offline. We believe it only affects our US customers. We are currently working to resolve the situation.
Posted 3 months ago. Jun 21, 2019 - 17:11 UTC
This incident affected: Sync engine.