[US] Delays in counters update
Incident Report for Front
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 17:10 UTC
Investigating
We are experiencing delays on the infrastructure responsible for updating counters (numbers that indicate how many conversations are in each folder)
Posted Mar 26, 2020 - 16:25 UTC
This incident affected: Real time events.