Degraded Performance when Searching for Recent Conversations
Incident Report for Front
Resolved
The incident is now resolved. Search result performance has recovered.
Posted 8 months ago. Jan 08, 2019 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 08, 2019 - 17:46 UTC
Investigating
We are investigating an issue with our search indexing processes. Search results for recent conversations may be delayed.
Posted 8 months ago. Jan 08, 2019 - 17:45 UTC
This incident affected: Search engine.