Delays in receiving and sending messages in US data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 29, 2017 - 18:28 UTC
Monitoring
We've processed the backlog and are monitoring.
Posted 8 months ago. Sep 29, 2017 - 18:27 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 29, 2017 - 18:12 UTC