Elevated API Failures and Delays in Processing
Incident Report for Front
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 03:59 UTC
Monitoring
The problem was isolated to a production change that was made and promptly rolled back. We are monitoring the situation and the recovery
Posted Mar 03, 2021 - 03:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 03:12 UTC
This incident affected: App, Real time events, API and integrations, Push notifications, SMTP (non-Gmail / O365), Gmail, O365, Facebook, Twitter, Twilio, Smooch, Intercom, Talkdesk, Front chat, Transactional emails, Search engine, Calendar, and Analytics.