Search component
Incident Report for Front
Resolved
This incident has been resolved.
Posted 7 months ago. May 05, 2018 - 01:50 UTC
Update
Our search cluster is stable again. Contacts, tags and search are working again.
We are still processing a backlog of messages so that not all messages will appear in the search results.
Posted 7 months ago. May 04, 2018 - 22:58 UTC
Update
Our search issue has escalated and impacts contact search too. We are actively working on this.
Posted 7 months ago. May 04, 2018 - 22:26 UTC
Investigating
We're investigating timeouts and errors returned by our search component.
Posted 7 months ago. May 04, 2018 - 22:18 UTC
Update
We are still working through the US backlog of messages to be indexed for our search engine.
EU customers are no longer affected.
Posted 7 months ago. May 04, 2018 - 21:50 UTC
Update
We are working to add the missing conversations back to the search engine.
Posted 7 months ago. May 04, 2018 - 19:16 UTC
Identified
We identified the issue and the team is actively working on this.
Posted 7 months ago. May 04, 2018 - 18:40 UTC
Investigating
We are seeing errors indicating that we are unable to index some conversations in our search engine. We're currently investigating errors returned by our search component.
Posted 7 months ago. May 04, 2018 - 17:20 UTC
This incident affected: Search engine.