Currently investigating an issue with conversation recipients
Incident Report for Front
Resolved
All conversations have been fixed and the issue is resolved.
Posted 9 months ago. Feb 09, 2018 - 03:43 UTC
Identified
We fixed the underlying issue and new conversations are processed correctly.
We are currently fixing conversations received during that time window.
Posted 9 months ago. Feb 09, 2018 - 03:28 UTC
Investigating
We are aware of an issue where conversation recipients are not properly displayed in the conversation list. We are currently investigating why.
Posted 9 months ago. Feb 09, 2018 - 03:11 UTC