Degraded performance for Push notifications
Incident Report for Front
Resolved
The incident was resolved by our downstream provider.
Posted about 1 month ago. Sep 20, 2018 - 19:53 UTC
Investigating
We are currently having issues with our Push notification service.

Not all notifications are impacted.
Posted about 1 month ago. Sep 20, 2018 - 14:29 UTC
This incident affected: Push notifications.