Delay on real time updates in the US
Incident Report for Front
Resolved
The incidents has been resolved, counters issues are solved.
Posted 2 months ago. Aug 07, 2019 - 16:47 UTC
Update
We are fixing counter issues. The fixing process is slow to avoid any further issue and at the actual pace may take 1 or 2 more hours.
Posted 2 months ago. Aug 07, 2019 - 15:40 UTC
Update
Delays on incoming messages are solved. We are working on fixing counters issues.
Posted 2 months ago. Aug 07, 2019 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 07, 2019 - 15:00 UTC
Update
We have identified the root cause of the issue and are working on fixing the counter issue.

We are processing a backlog of messages in the meantime.
Posted 2 months ago. Aug 07, 2019 - 15:00 UTC
Update
We are investigating an issue on delayed incoming messages.

We are also aware that counters can be inaccurate at the moment for US users.
Posted 2 months ago. Aug 07, 2019 - 14:14 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Aug 07, 2019 - 14:03 UTC
This incident affected: Real time events.