Delays in searching conversations [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 21:23 UTC
Monitoring
We are recovering and monitoring our search cluster. There could be a few minute delay in search indexing.
Posted Jan 10, 2022 - 21:13 UTC
Investigating
We are currently investigating an issue with search causing delays of roughly 10 minutes for searching conversations.
Posted Jan 10, 2022 - 20:56 UTC
This incident affected: Search engine.