Front is unable to load conversation
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 20, 2020 - 17:47 UTC
Update
We are continuing to monitor for any further issues.
Posted May 20, 2020 - 17:44 UTC
Monitoring
We're seeing improvements in loading conversations, and we are actively monitoring the situation.
Posted May 20, 2020 - 17:42 UTC
Identified
We're currently working on an issue where Front is unable to load conversations.
Posted May 20, 2020 - 17:34 UTC
This incident affected: App.