Intermittently unable to load conversations list [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 21:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2020 - 21:33 UTC
Monitoring
Front should be back to normal. We continue to monitor the situation
Posted Dec 03, 2020 - 21:33 UTC
Identified
We've identified the issue and are working on a resolution
Posted Dec 03, 2020 - 21:29 UTC
Investigating
We're investigating an issue where conversations are not being displayed.
Posted Dec 03, 2020 - 21:26 UTC
This incident affected: App.