[us-west-1] Search issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 17:17 UTC
Monitoring
Search is working fine and we are monitoring the situation
Posted Aug 13, 2020 - 16:57 UTC
Update
We're currently investigating unavailabilities in our search component
Posted Aug 13, 2020 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 16:45 UTC
This incident affected: Search engine.