Facebook API unresponsive
Incident Report for Front
Resolved
Everything should now be back to normal.
Posted 4 months ago. Apr 14, 2019 - 22:37 UTC
Update
The Facebook API appears to be experiencing a major outage. We will update this when things come back to normal.
Posted 4 months ago. Apr 14, 2019 - 12:00 UTC
Identified
The Facebook API appears to be unresponsive. We are keeping a close eye on the situation and will update this when we know more.
Posted 4 months ago. Apr 14, 2019 - 11:36 UTC
This incident affected: Facebook.