[us-west-1] We are experiencing elevated errors on search queries in the US region
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 21:03 UTC
Monitoring
Our search application metrics are back to normal. We are still working on processing the backlog of conversations being added to our search engine.
Posted Aug 10, 2020 - 20:26 UTC
Update
We have identified the root cause and have applied some remediation efforts. We are no longer returning errors on search requests.

We are working through processing the backlog of conversations and contacts for search.
Posted Aug 10, 2020 - 20:05 UTC
Identified
We have identified the root cause and have applied some remediation efforts. We are working through processing the backlog of conversations for search.
Posted Aug 10, 2020 - 19:48 UTC
Investigating
Searching for conversations may be unresponsive at the moment.
Posted Aug 10, 2020 - 18:45 UTC
This incident affected: Search engine.