Search is unresponsive in our US datacenter
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 23, 2019 - 16:34 UTC
Monitoring
Search is back. We continue to monitor the issue.
Posted about 1 month ago. Apr 23, 2019 - 16:23 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 23, 2019 - 16:19 UTC
Investigating
We are currently investigating an issue with our search cluster. We are investigating this issue.
Posted about 1 month ago. Apr 23, 2019 - 16:19 UTC
This incident affected: Search engine.